Skip to:
Content

Opened 9 years ago

Closed 9 years ago

#1266 closed defect (bug) (worksforme)

Member Directory search pagination bug - IE8 and Chrome

Reported by: mikepratt Owned by:
Milestone: 1.2 Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

Duplicatable on testbp.org -> Type in "john" in the search terms to return all the members with "john" in their profile. as of 20091022 there are 169 on 17 pages. Clicking either ">>" or any of the page numbers returns a result set of the entire membership i.e. resets. Happens on my site as well.

Behavior should page through search results.

Attachments (1)

All Members Not Selected.JPG (89.8 KB) - added by haloid 9 years ago.
Please read the explanations on this picture.

Download all attachments as: .zip

Change History (7)

#1 @mikepratt
9 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

just saw this has been previously submitted but also not that it has been marked as fixed, which it does not appear to be

#2 @DJPaul
9 years ago

Reopen the other ticket if need be.

#3 @haloid
9 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened
  • Summary changed from Member Directory search pagination bug to Member Directory search pagination bug - IE8 and Chrome

This still applies on IE8.

Also note that on IE8 when you are on page 2 onwards and you decide to search, you remain on that page.

On other browsers:

  • Chrome:

The WHOLE PAGINATION doesn't work, and search terms disappear after first page results are shown (similar to IE8).

  • Firefox: everything seems to work perfectly as intended.

#4 @haloid
9 years ago

Taking my words back about Chrome, worked after cache is cleared.
Worked on Safari AFTER cache is cleared too (according to MikePratt?).
Still not working on my particular IE8 (v.8.0.7600.16385).
Apparently worked on others' IE8?

@haloid
9 years ago

Please read the explanations on this picture.

#5 @haloid
9 years ago

  • Milestone set to 1.2

Occurred again to me today on Chrome, even though I've just cleared cache last night. I have found that the "All Members" tab isn't selected upon loading of Members or Groups tab. You have to manually click it to make the whole thing work.

IE8 still no luck.

#6 @apeatling
9 years ago

  • Resolution set to worksforme
  • Status changed from reopened to closed

There have been changes since this ticket was reopened. Please clear your cookies and try again, works fine for me.

Note: See TracTickets for help on using tickets.