Skip to:
Content

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#943 closed defect (bug) (invalid)

Accept group-member request from email not possible

Reported by: miguael Owned by:
Milestone: 1.1 Priority: critical
Severity: Version:
Component: Keywords: group, email, request
Cc: djpaul

Description

When I try to click on the "accept-link" in a group-request-email I get the error message in the browser "do you really want to do this" - with no option to click something...
Strange... This error occurs in IE7.0, Firefox 3.5 and Safari.
Ps: If I go there through the group-admin-menu, I can accept the requests...

(maybe something linked to this is, that I cannot upload a group-avatar from group-admin - same strange error-message... but here only in IE?)

Change History (3)

comment:1 djpaul5 years ago

  • Cc djpaul added

Confirmed since BP 1.0.3 and possibly 1.0.2.

comment:2 apeatling5 years ago

  • Resolution set to invalid
  • Status changed from new to closed

This was fixed a while back in trunk.

comment:3 r-a-y5 years ago

Hey Andy,

If you don't mind, can you post a link to the changeset for this fix?

Note: See TracTickets for help on using tickets.