Skip to:
Content

BuddyPress.org

Opened 9 months ago

Closed 9 months ago

#8991 closed defect (bug) (worksforme)

Group Invites is not working on buddypress 12.0.0 beta version.

Reported by: abhisheksaini6394's profile abhisheksaini6394 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Groups Keywords:
Cc:

Description

When the user wants to send group invites to another member, it is not working.

Change History (7)

#1 @imath
9 months ago

  • Keywords needs-patch added

Hi @abhisheksaini6394

Thanks for your report, I will look at it asap, in the meantime if you can give me some more information like the active template pack in use it would be helpful 🙏

#2 @vapvarun
9 months ago

@imath It's not a functionality issue, but it reminds me of ongoing confusion by members when they try to invite and do not find the send invite button on the same screen, which is getting included on the new tab to add some messages ideally, it should be on the same screen.

https://prnt.sc/xQwFulJfdiho

Most of the time, they are unaware of it, and when they try to leave that screen, it displays a notice: "Changes you made may not be saved."

#3 @imath
9 months ago

@vapvarun It looks like invitation emails are not sent for me, can you check?

#4 @vapvarun
9 months ago

invite mails are working fine https://prnt.sc/3DqxJjBTerSR

#5 @imath
9 months ago

For me it's working with the BP Legacy template pack but not with the BP Nouveau one.

#6 @vapvarun
9 months ago

@imath i had tested with v12.0.0-beta2 with BP Nouveau
added screencast
https://somup.com/c0QjYZAmOC

#7 @imath
9 months ago

  • Keywords needs-patch removed
  • Milestone 12.0.0 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

@vapvarun Thanks a lot! I confirm everything works fine. The issue I've found was caused by BP Attachments! Once I deactivated it everything worked fine for me too.

Note: See TracTickets for help on using tickets.