Skip to:
Content

BuddyPress.org

Opened 12 months ago

Closed 4 weeks ago

#8965 closed defect (bug) (wontfix)

The mobile navigation menu button doesn't close when clicked

Reported by: truptikanzariya's profile truptikanzariya Owned by: johnjamesjacoby's profile johnjamesjacoby
Milestone: Priority: normal
Severity: normal Version:
Component: BuddyPress.org Sites Keywords: needs-patch
Cc:

Description

When the button is clicked, it is expected to close the navigation menu, but for some reason, it is not functioning as intended, and the menu remains open.

Change History (5)

#2 @truptikanzariya
7 months ago

  • Keywords has-patch added; needs-patch removed

#3 @truptikanzariya
3 months ago

  • Keywords needs-patch added; has-patch removed

#4 @truptikanzariya
3 months ago

  • Component changed from Navigation to BuddyPress.org Sites
  • Owner set to johnjamesjacoby

#5 @espellcaste
4 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed

Closing as per #9193

Note: See TracTickets for help on using tickets.