Skip to:
Content

BuddyPress.org

Opened 17 months ago

Closed 16 months ago

Last modified 4 weeks ago

#8822 closed task (fixed)

Raise WordPress required version to 5.8

Reported by: imath's profile imath Owned by: imath's profile imath
Milestone: 12.0.0 Priority: normal
Severity: normal Version:
Component: Core Keywords: has-patch has-unit-tests
Cc:

Description

According to WordPress statistics, 5.7 is below 5%. I suggest to raise WP required version to 5.8 so that we don't need to check for webp images support or block widgets availability anymore. Meaning we can move legacy widgets inside BP Classic.

Change History (3)

This ticket was mentioned in PR #61 on buddypress/buddypress by @imath.


17 months ago
#1

  • Keywords has-patch has-unit-tests added; needs-patch removed

#2 @imath
16 months ago

  • Owner set to imath
  • Resolution set to fixed
  • Status changed from new to closed

In 13417:

Raise WordPress required version to 5.8

Closes https://github.com/buddypress/buddypress/pull/61
Fixes #8822

This ticket was mentioned in Slack in #buddypress by imath. View the logs.


4 weeks ago

Note: See TracTickets for help on using tickets.