Skip to:
Content

BuddyPress.org

Opened 2 years ago

Closed 11 months ago

Last modified 11 months ago

#8620 closed enhancement (fixed)

User profile picture

Reported by: ellenagabriella's profile ellenagabriella Owned by:
Milestone: 12.0.0 Priority: low
Severity: normal Version:
Component: Blogs Keywords:
Cc:

Description

One of the websites will have BuddyPress, and will also serve as a point of entry into the network. The user will register through buddypress.domain.com and from there will have access to other sites (portals, stores ...)

I was able to set up user synchronization so that usernames and passwords are stored at the network level, but the problem is the profile picture.

When BuddyPress's profile picture ads won't sync to other sites, so if they leave a comment on the portal site, their avatar is empty.

Is there a way to sync BP's avatar across the entire network of https://localltrust.com ?

Change History (2)

#1 @imath
18 months ago

  • Milestone changed from Up Next to 12.0.0

#2 @imath
11 months ago

  • Resolution set to fixed
  • Status changed from new to closed

Thanks for your feedback.

I just checked: you just need to activate BuddyPress at the network level. By default the BuddyPress pages will be displayed on the main site of your network. If you need your community pages to be displayed on another site, you can use a constant to force the BP Root Site to be another site ID. Eg: define( 'BP_ROOT_BLOG', 2 );

Last edited 11 months ago by imath (previous) (diff)
Note: See TracTickets for help on using tickets.