Skip to:
Content

BuddyPress.org

Opened 15 years ago

Closed 15 years ago

#854 closed defect (bug) (fixed)

Blog Page 2 Error

Reported by: tmort's profile tmort Owned by:
Milestone: 1.1 Priority: critical
Severity: Version:
Component: Keywords: blog pagination page has-patch
Cc:

Description

When you have "pretty permalinks" enabled, navigate to the buddypress main blog (blog ID=1) at http://yoursite.com/blog/. When you scroll to the bottom of the page and click the "Previous Posts" link, it gives you the Single.php error "Sorry, no posts matched your criteria.". This also happens on Buddypress.org, at http://buddypress.org/blog/page/2/

Attachments (2)

page_2.patch (747 bytes) - added by GIGALinux 15 years ago.
page_2.2.patch (681 bytes) - added by GIGALinux 15 years ago.

Download all attachments as: .zip

Change History (10)

#1 @apeatling
15 years ago

  • Milestone changed from 1.1 to 1.0.4

#2 @GIGALinux
15 years ago

  • Keywords has-patch added

Fixed it ;-)

@GIGALinux
15 years ago

@GIGALinux
15 years ago

#3 @GIGALinux
15 years ago

Better version added

#4 @tmort
15 years ago

Maybe I'm doing something wrong but it doesn't fix the issue. I still get the error. :(...

#5 @tmort
15 years ago

  • Priority changed from critical to blocker

Still need help on this. I've got my site live with this error.

#6 @plrk
15 years ago

  • Priority changed from blocker to critical

#7 @apeatling
15 years ago

  • Milestone changed from 1.0.4 to 1.1

Milestone 1.0.4 deleted

#8 @apeatling
15 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in r1702

Note: See TracTickets for help on using tickets.