Skip to:
Content

BuddyPress.org

Opened 5 months ago

Last modified 4 months ago

#8467 new enhancement

Plugin buddypress is not compatibalbe Elemontor

Reported by: dastgir Owned by:
Milestone: Awaiting Contributions Priority: high
Severity: normal Version:
Component: Core Keywords: needs-patch
Cc:

Description

I have tested again and again with the theme Buddyx but giving error "you must call the content function in the current template" and not working with elementor but when in disable buddypress plugin then elemementor works fine with other plugins.

i am expecting to hear from you soon to get this issue resolved

i am working on WINDONS 10 and google chome broswer and are working with all latest plugins and theme & latest version of BuddyPress.

Attachments (1)

buddyx plugin.jpg (104.4 KB) - added by dastgir 5 months ago.

Download all attachments as: .zip

Change History (5)

#1 @vapvarun
5 months ago

@dastgir it's not a BuddyPress-specific issue, Elementor does not have inbuilt support of the BuddyPress template. BuddyPress mapped pages are template driven it does not call the_content() function to display activities, member list, or group list.

#2 @dastgir
5 months ago

Thanks for your response but will you pl tell me what plugin can i use to build the website on Buddypress.

Regards,

#3 @imath
4 months ago

  • Keywords needs-patch added; needs-testing removed
  • Milestone changed from Awaiting Review to Awaiting Contributions
  • Type changed from defect (bug) to enhancement

We'd be happy to include some adjustments to make BP compatible with the elementor plugin. But as it's a premium plugin, we need patch suggestions or more contributions to understand what we need to do.

This ticket was mentioned in Slack in #buddypress by vapvarun. View the logs.


4 months ago

Note: See TracTickets for help on using tickets.