Skip to:
Content

BuddyPress.org

Opened 11 months ago

Closed 8 months ago

#8330 closed defect (bug) (fixed)

Administration screens remove code added to manage WordPress pre-4.8 Admin page header titles

Reported by: imath Owned by: slaFFik
Milestone: 7.0.0 Priority: normal
Severity: normal Version:
Component: Administration Keywords: has-patch
Cc:

Description

As we don't need this code anymore, let's remove it.

Attachments (1)

8330.patch (11.0 KB) - added by imath 11 months ago.

Download all attachments as: .zip

Change History (2)

@imath
11 months ago

#1 @imath
8 months ago

  • Resolution set to fixed
  • Status changed from new to closed

In 12724:

Administration: remove pre-WordPress 4.8 Admin page headers code

Now the WordPress required version for BuddyPress is >= 4.9, we can remove pre-WordPress 4.8 back compatibility code from Admin page headers.

Fixes #8330

Note: See TracTickets for help on using tickets.