Skip to:
Content

#7492 closed defect (bug) (invalid)

Reply link on activity thread doesnt work after

Reported by: excellins Owned by:
Milestone: Priority: highest
Severity: critical Version: 2.8.2
Component: Core Keywords:
Cc:

Description

Hello, i just discovered a little bug on buddypress, when several users reply on a user profile update or activity and it creates about 8 to 12 reply threads, when you click on the user profile example or your profile, you see the activity stream, the section after the comment shows “view conversation” if a user clicks on the "reply" link it doesn't work this happens only when there are lots of replies such that it shows "view conversation". Check the images below, i disabled all plugins and tried it on a 2017 theme, i also tried on a new buddypress installation and the same happens.
This happens when i click on my profile activity, scroll down and hit reply on some comment. cant see where to upload images here... i have images to show. thanks

Attachments (1)

buddy bug.PNG (44.6 KB) - added by excellins 14 months ago.

Download all attachments as: .zip

Change History (14)

@excellins
14 months ago

#1 @tw2113
14 months ago

What behavior exactly are you seeing? Clicking it does absolutely nothing? It opens the reply box and you fill everything out and hit submit and an error occurs? nothing occurs at that moment?

Any javascript console errors showing up?

#2 @excellins
14 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hello, clicking the reply button after the above process i mentioned earlier, does not open the reply box. Normally that button is expected to pop up the reply box, but it doesnt.

#3 @tw2113
14 months ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

#4 @excellins
13 months ago

Have you been able to check it from your end? i believe you should check it to really understand what i am saying. If you need more explanation about how to see the issue let me know.

#5 @tw2113
13 months ago

I haven't found a moment to try and dig into it, but I wanted to make sure the ticket remained open for purpose of further exploration.

#6 @excellins
13 months ago

Ok thanks so much for your time and effort. When you need me to explain more let me know

#7 @excellins
13 months ago

hello @tw2113 any success yet ?

#8 @tw2113
13 months ago

Nope haven't managed to get around to it yet still. I'll update the ticket as I find anything.

#9 @tw2113
13 months ago

Not managing to recreate at the moment. I think I had it failing at one point, where clicking the reply link did nothing, as if returning false on('click'), but I wasn't able to recreate again afterwards. Thread I have is presently 48 comments deep, and up to 10 nested before it prevents further replies.

#10 @excellins
13 months ago

True, clicking the reply does nothing after many comments. I still see the error now even with the latest version of buddypress and wordpress

#11 @excellins
12 months ago

Hello @tw2113 ... how have you been? any update yet about this issue?

#12 @tw2113
12 months ago

Nope, hadn't looked at it since my last reply. Left it open in case someone else wanted to give it a go and perhaps come up with consistent results that could be debugged.

#13 @excellins
11 months ago

  • Resolution set to invalid
  • Status changed from reopened to closed

Ok thanks. @tw2113 .. i really appreciate your efforts on this. You are the best. :)

Note: See TracTickets for help on using tickets.