Skip to:
Content

BuddyPress.org

Opened 3 years ago

Closed 3 years ago

#7474 closed enhancement (fixed)

WordPress version support for BP 2.9

Reported by: boonebgorges Owned by:
Milestone: 2.9 Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

Previously: #7350

As I write this, https://wordpress.org/about/stats/ shows that WP 4.3 usage is at 4.2%. WP 4.3 became obsolete on Dec 8, 2015, when WP 4.4 came out. So it meets both criteria for dropping support: https://codex.buddypress.org/getting-started/wordpress-version-compatibility/

WP 4.4 still stands at 7.9%, and won't celebrats it's obsolence anniversary until April 12, 2017. So let's keep 4.4 support.

Change History (1)

#1 @boonebgorges
3 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Whoops - referenced the wrong ticket number in [11517].

Note: See TracTickets for help on using tickets.