Skip to:
Content

BuddyPress.org

Opened 6 years ago

Closed 6 years ago

#6814 closed defect (bug) (no action required)

Delete option not working.

Reported by: ChauncyneKinion Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Activity Keywords:
Cc:

Description

Both of my administrators tried to delete status updates within their profiles and on the activity feed, but the delete option does not work. We will be a launching our new social community website within the next week.

Change History (1)

#1 @mercime
6 years ago

  • Milestone Awaiting Review deleted
  • Priority changed from highest to normal
  • Resolution set to invalid
  • Severity changed from major to normal
  • Status changed from new to closed
  • Version 2.4.0 deleted

Hi @ChauncyneKinion per your post at our support forums https://buddypress.org/support/topic/downgrade-to-2-3-3/ the issue is that your theme is only compatible with BP 2.3.3. Hopefully, your theme vendor will upgrade the theme for BP 2.4.0 soon because BuddyPress 2.5.0 will be released in two months. Do follow the recommendation by the forums moderator before downgrading your site.

Note: See TracTickets for help on using tickets.