Skip to:
Content

BuddyPress.org

Opened 15 years ago

Closed 15 years ago

Last modified 3 years ago

#640 closed defect (bug) (fixed)

group issue

Reported by: bloom's profile bloom Owned by:
Milestone: Priority: major
Severity: Version:
Component: Keywords: group
Cc: bloom

Description

http://wearesau.net/groups/non-traditional-students
http://wearesau.net/groups/sau-staff-lounge

Groups are showing an error "Sorry, the group does not exist." even though they show on the user profile, in the Groups menu, etc. It's only on the /home page of each group, the other screens (admin, members, etc.) seem to work fine.

Attachments (1)

group-error.pdf (121.5 KB) - added by bloom 15 years ago.
Screenshot of group error

Download all attachments as: .zip

Change History (5)

#1 @apeatling
15 years ago

Can you open bp-groups/bp-groups-templatetags.php and tell me what's on line 399?

#2 @apeatling
15 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Are you uploading individual trunk files as you mentioned in another ticket? If so, this will not work and will likely cause problems like this.

Please try this: download the complete latest trunk, overwrite all your files and try this again.

@bloom
15 years ago

Screenshot of group error

#3 @bloom
15 years ago

  • Cc bloom added
  • Resolution worksforme deleted
  • Status changed from closed to reopened
  • Summary changed from group issue with 1287 to group issue

Perhaps I was unclear. I updated ALL files to 1287, and then when I got the error I backed up to my previous (working) install version, to no avail.

At your suggestion I upgraded to trunk 1289 this morning, but this error hasn't been corrected. I've attached a screenshot pdf for your review.

#4 @bloom
15 years ago

  • Resolution set to fixed
  • Status changed from reopened to closed

Found the solution. See ticket 639.

Note: See TracTickets for help on using tickets.