Skip to:
Content

BuddyPress.org

Opened 6 years ago

Closed 4 years ago

#5955 closed defect (bug) (no action required)

not beeing able to submit something in support forums

Reported by: wci Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: BuddyPress.org Sites Keywords:
Cc:

Description

Hi,

wondering why I am not able to submit my failures within support forum. Just logged in, subscribed to topic and tried to submit my failure message with the topic - "Buddypress Sites are not reachable & jQuery failure after update". Get no message it it was delivered. By trying to submit again, I get the message that this topic exists, but cannot find within the subscribed "hot-to & Troubleshoote Forum".

Need advice and help how and why this happens.

Alex

Change History (5)

#1 @wci
6 years ago

Here is the message which I got while trying to submit 2nd time - ERROR: Duplicate topic detected; it looks as though you’ve already said that!

#2 @DJPaul
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

The duplicate message appears if you post the same message twice -- probably the first request went through OK but the website didn't show it to you immediately.

We've not had any other reports. Can you try again? Perhaps with a different web browser? I think the problem is something specific on your computer.

#3 @wci
6 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

Hi Support team,

Well I tried it now with several browsers (firefox, chrome, ie) with same no submission problem.

I can add all instructions and right after clicking submission the window is closed and forward me to buddypress forum. Checking later on if the topic is seen, NO results are there.

Watch this video with problem description - http://screencast.com/t/Nqqn5RBjdMR4

Alex

#4 @tw2113
4 years ago

Is this still an issue you're seeing @wci ?

#5 @slaFFik
4 years ago

  • Component changed from Forums to BuddyPress.org Sites
  • Resolution set to invalid
  • Status changed from reopened to closed
  • Version 2.0.3 deleted

I suppose bbPress spam rules were preventing from posting.
Also, because of the lack of reporter feedback I'm closing this ticket.

Note: See TracTickets for help on using tickets.