Skip to:
Content

BuddyPress.org

Opened 6 years ago

Closed 4 years ago

#5894 closed defect (bug) (no action required)

Problem after update to ver 2.1 - JQuery Mega menu structure ruinned

Reported by: wci Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.1
Component: Templates Keywords:
Cc: development@…

Description

Not beeing able to submit new topic within support forums I inform you this way.

Problem after update to ver 2.1 - JQuery Mega menu structure ruinned

Hi,

running a multisite installation wp ver 4 with geotheme buddypress child theme in use. After update the lates buddypress ver 2.1 the JQuery Mega menu structure of the site is ruinned.
Find here a screen shot - <a href="http://screencast.com/t/XebjV89xo0" title="Problem-Screenshot" target="_blank"></a>

Tried to resolve by deactivating the plugins jQuerey mega (vertical) menue and jQuery mega menu as well buddypress plugin, BUT no positive result.

The structure is still ruinned.

Need advice to get the latest update version to work with jQuery mega menu too.

Alex
My Site - httptest.worldcheckin.com

Change History (5)

#1 follow-up: @r-a-y
6 years ago

  • Component changed from All Components to Theme
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

wci - Please view the first point in this thread:
https://buddypress.org/support/topic/buddypress-2-1-known-issues/

Going to close this one, but feel free to post replies here since you can't post in the forums.

#2 in reply to: ↑ 1 ; follow-up: @wci
6 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

Replying to r-a-y:

wci - Please view the first point in this thread:
https://buddypress.org/support/topic/buddypress-2-1-known-issues/

Going to close this one, but feel free to post replies here since you can't post in the forums.

Hi agin,

need more help to solve this issue.

I tried it with your advice and have not been successful. Please watch this small video (http://screencast.com/t/xvkAymSb4Tf) which declare what the issue is.

Alex

Version 0, edited 6 years ago by wci (next)

#3 in reply to: ↑ 2 @wci
6 years ago

Hi I am still waiting on sulution suggestions in case of my issue.
Would appreshiate if you could send me as soon as possible such a solution.

Thanks

Alex

Replying to wci:

Replying to r-a-y:

wci - Please view the first point in this thread:
https://buddypress.org/support/topic/buddypress-2-1-known-issues/

Going to close this one, but feel free to post replies here since you can't post in the forums.

############ NEW INFO #############

Hi agin,

need more help to solve this issue.

I tried it with your advice, changed the functions.php by using your coding and have not been successful since then.

Please watch this small video (http://screencast.com/t/xvkAymSb4Tf) which declare what the issue is.

Alex

#4 @DJPaul
4 years ago

  • Component changed from Appearance - Template Parts to Templates

#5 @lakrisgubben
4 years ago

  • Resolution set to invalid
  • Status changed from reopened to closed

I think this was reopened by mistake in: https://buddypress.trac.wordpress.org/ticket/5894#comment:2 closing again with the same reason as: https://buddypress.trac.wordpress.org/ticket/5894#comment:1

Note: See TracTickets for help on using tickets.