Skip to:
Content

BuddyPress.org

Opened 7 years ago

Closed 7 years ago

#5593 closed defect (bug) (duplicate)

Line Breaks in profile don't appear

Reported by: gingerling Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.9.2
Component: Members Keywords:
Cc:

Description

Hi, when making an account here community.phplist.com (my site) any line breaks you put in the bio field do not appear when you publish and view the text again. It comes out as one lump.

This was reported to me by a community member, but I also found this https://buddypress.org/support/topic/help-please-display-profile-field-with-linebreaks-and-returns/

Change History (1)

#1 @boonebgorges
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5005.

Note: See TracTickets for help on using tickets.