Skip to:
Content

BuddyPress.org

Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#544 closed defect (bug) (worksforme)

Avatar Cropping problems

Reported by: egerrits's profile egerrits Owned by:
Milestone: Priority: major
Severity: Version: 1.0
Component: Keywords: avatar crop group
Cc:

Description

There seems to be something wrong with the avatar cropping for group avatars ever since RC1 came out. Several people have problems on the forum (see below). Myself, running IE7 & FF3, I do not see the crop box at all, so there's nothing to drag or resize, though the rest of the page looks like it should, while other people can crop but don't have the "save" button...

transcript from the forum:

#

egerrits
Member

Is it just me, or does the avatar cropping for groups not work at all since the 1.0RC? It shows the uploaded picture, and tells me to crop it, but nothing works. There is no box to drag around or resize.
Posted 16 hours ago #
#

miguael
Member

I have such a bug, too. But only on one of my two installs...
Posted 4 hours ago #
#

DJPaul
Member

I have this bug. FWIW I use safari/leopard.
Posted 1 hour ago #
#

sgrunt
Member

i have a bug with IE: after selecting the crop area, i can't see the button for saving and go next. With firefox it works,although the cropping box is really hard to manage
Posted 1 hour ago #

Change History (8)

#1 @apeatling
15 years ago

Please try the latest trunk and report back.

#2 @apeatling
15 years ago

  • Resolution set to fixed
  • Status changed from new to closed

#3 @egerrits
15 years ago

Problem still there: no box to drag or resize... FF3 & IE7, up to revision 1201

#4 @egerrits
15 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

#5 @benny148148
15 years ago

I'm having this same issue. No cropping tools are presented, and when you click the "crop" button, it jumps to the next image, where you can only click "crop" again. After that, both images become solid black.

You can test this on my live install if you'd like. If you want the link let me know.

#6 @apeatling
15 years ago

It looks as though the javascript is not loading at all. I need links to check please.

#7 @apeatling
15 years ago

  • Resolution set to worksforme
  • Status changed from reopened to closed

#8 @(none)
15 years ago

  • Milestone Groups 1.0 deleted

Milestone Groups 1.0 deleted

Note: See TracTickets for help on using tickets.