Skip to:
Content

Opened 3 years ago

Closed 3 years ago

Last modified 6 months ago

#5057 closed defect (bug) (invalid)

Correct style of div.action in BP Legacy rtl.css file

Reported by: mercime Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.7
Component: I18N Keywords: has-patch
Cc:

Description

Based on report in BP Forums http://buddypress.org/support/topic/rtl-problem-in-members-page/

In http://buddypress.trac.wordpress.org/browser/trunk/bp-templates/bp-legacy/css/buddypress-rtl.css

change
#buddypress ul.item-list li div.action {
position: absolute;
top: 15px;
right: 0;
text-align: left;
}

to
#buddypress ul.item-list li div.action {
position: absolute;
top: 15px;
left: 0;
text-align: left;
}

Change History (5)

#1 @DJPaul
3 years ago

  • Milestone changed from Awaiting Review to Future Release
  • Version set to 1.7

Looks like this was introduced in #4920 in 1.7; as it's not a 1.8 regression, moving to future release.

#2 @mercime
3 years ago

Should close this ticket already as this issue has been fixed in current trunk http://buddypress.trac.wordpress.org/browser/trunk/bp-templates/bp-legacy/css/buddypress-rtl.css#L1167

#3 @r-a-y
3 years ago

  • Resolution set to invalid
  • Status changed from new to closed

#4 @r-a-y
3 years ago

  • Milestone Future Release deleted

#5 @DJPaul
6 months ago

  • Component changed from Locale - RTL to I18N
Note: See TracTickets for help on using tickets.