Skip to:
Content

BuddyPress.org

Opened 8 years ago

Closed 3 years ago

#4884 closed defect (bug) (worksforme)

Changing members page doesn't invalidate cache

Reported by: markoheijnen Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords: needs-patch reporter-feedback
Cc:

Description

When you change the member page to something else then the cache isn't invalidated. And because expiration isn't set it means you need to reboot PHP or memcache.

Change History (5)

#1 @DJPaul
8 years ago

What do you mean by changing the member page? Do you mean associating the members component with a different page with a different slug, and it breaks the links because of the caching?

#2 @DJPaul
8 years ago

  • Keywords early added; dev-feedback removed
  • Milestone changed from Awaiting Review to 1.8

#4 @boonebgorges
7 years ago

  • Keywords reporter-feedback added; early removed
  • Milestone changed from 1.8 to Future Release

#5 @lakrisgubben
3 years ago

  • Milestone Future Release deleted
  • Resolution set to worksforme
  • Status changed from new to closed

If the problem was that associating the members component with another page would lead to broken links when using memcache I cannot reproduce that on latest wp + bp trunk. And since there hasn't been any more reports of this issue on this ticket I think that we can close this one out and reopen with clearer steps to reproduce if needed. :)

Note: See TracTickets for help on using tickets.