Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 11 years ago

Last modified 9 years ago

#4868 closed defect (bug) (duplicate)

Save from filtered Settings unchecks all components

Reported by: karlajw's profile karlajw Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.7
Component: Administration Keywords:
Cc:

Description

From Settings -> Components (existing BuddyPress site just updated to 1.7-beta):

  1. filter links show All(9) Active(8) Inactive(1) Must-Use(2) and Retired(1).
  2. click on the Retired(1) filter link. The Group Forums component is the only one displayed (as expected). Uncheck Group Forums if currently checked. If not checked then leave as-is.
  3. Click Save Settings. Note that now the filter links show All(9) Active (2) Inactive(7) Must-Use(2) and Retired(1). All the previously active optional components have been deactivated.

I can also reproduce by going to the Inactive filter and clicking save.

WordPress: 3.5.1
Browser: IE 9 and Firefox 19

Change History (4)

#1 @johnjamesjacoby
11 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Fixed in r6842. See #4671.

Thanks for the detailed bug report though. Nice to see these.

#2 @johnjamesjacoby
11 years ago

  • Milestone Awaiting Review deleted

#3 @johnjamesjacoby
11 years ago

  • Component changed from Settings to Administration

#4 @johnjamesjacoby
9 years ago

  • Version changed from 1.7-beta to 1.7
Note: See TracTickets for help on using tickets.