Skip to:
Content

Opened 15 months ago

Closed 15 months ago

Last modified 15 months ago

#4797 closed defect (bug) (invalid)

subgroups created in bbpress cause display issue in buddypress

Reported by: moebis Owned by:
Milestone: Priority: normal
Severity: major Version: 1.7
Component: Forums Keywords:
Cc: moebis@…

Description

Using latest trunk of both bbpresss/buddypress. Create a "group1" in buddypress, with corresponding forum. Then go into wp-admin and create subgroup of "group1" in bbpress admin, let's call it "subgroup1". Now go back to the front end and click on the group1 and look at the forums. Only content and listings from the subgroup1 appear, as if group1 disappeared completely.

Attachments (1)

Screen Shot 2013-01-31 at 4.03.05 PM.png (190.0 KB) - added by moebis 15 months ago.
shows subgroup1 listings (notice 2 topics) but no parent group/forum listings

Download all attachments as: .zip

Change History (4)

moebis15 months ago

shows subgroup1 listings (notice 2 topics) but no parent group/forum listings

comment:1 moebis15 months ago

  • Cc moebis@… added
  • Component changed from Core to Forums

comment:2 r-a-y15 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

This is a bbPress issue; please post a support ticket there instead:
http://trac.bbpress.org/

Currently, you can only create a single forum within a BuddyPress group on the frontend; multiple forums attached to groups are not supported yet.

comment:3 moebis15 months ago

r-a-y - I will post this on bbpress, but I posted it here, because bbpress operates as expected, especially when viewing just the /forums/ generated display of bbpress. It's buddypress that seems to trip up over how the hierarchy should work with sub forums, and it looks like it's so close to actually working as expected, that it might be a simple fix.

Note: See TracTickets for help on using tickets.