Skip to:
Content

#4653 closed defect (bug) (duplicate)

Error 310: Too many redirects when changing default Group tab

Reported by: _DorsVenabili Owned by:
Milestone: Priority: normal
Severity: major Version: 1.6.1
Component: Groups Keywords:
Cc:

Description

Using a WP multisite 3.4.2 with BP 1.6.1. I have used the following code in functions.php to change the default group tabs to show the Forum tab the first one:

define( ‘BP_GROUPS_DEFAULT_EXTENSION’, ‘forum’ );

So, if I visit the public groups I can see first the Forum tab, so it’s perfect. But the problem is with the private groups.

If I’m logged like a Suscriptor and I click on a private group (which I’m not member), it show me the following error:

Error 310 (net::ERR_TOO_MANY_REDIRECTS)

This is a bug. If we had a BP_GROUPS_SECOND_DEFAULT_EXTENSION, we could define a default tab in the case that the first one were not visible.

Change History (1)

comment:1 r-a-y17 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing this in favor of #4706, which has a proposed fix.

Note: See TracTickets for help on using tickets.