Skip to:
Content

BuddyPress.org

Opened 7 years ago

Closed 7 years ago

#4623 closed defect (bug) (no action required)

Activity stream issue with link near cutoff point?

Reported by: anointed Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Activity Keywords: reporter-feedback
Cc:

Description

I'm just guessing that this is the cause of the problem, but it seems that if you have a url anywhere near the 'cutoff' point where buddyPress trims the activity stream characters, that the url breaks.

Screenshot:
https://dl.dropbox.com/u/2045194/bbpress-trac/buddypress-activity-bad-cutoff.png

You can see by the image that the url is nowhere near correct.

Change History (3)

#1 @DJPaul
7 years ago

  • Keywords reporter-feedback added

I had a quick go testing this on trunk, and I can't recreate. Can anyone?

#2 @boonebgorges
7 years ago

It's possible that our excerpt parser is breaking because of some odd characters or encoding issues. Are you finding that this is a consistent problem? Can you share the exact content of a specific post that is causing the problem?

#3 @DJPaul
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Closing as invalid as no reporter feedback in 5 months, and we need some sample strings to recreate this. If someone knows how to recreate it, please reopen this ticket and let us know how. Thanks!

Note: See TracTickets for help on using tickets.