Skip to:
Content

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#4602 closed defect (bug) (fixed)

Create a group button is not very visible in Twenty Eleven

Reported by: enej Owned by: enej
Milestone: 1.7 Priority: normal
Severity: normal Version: 1.7
Component: Core Keywords:
Cc: enej, johnjamesjacoby

Description

The create a group button is not very visible on the groups page.

Attachments (2)

create-a-group.png (199.7 KB) - added by enej 5 years ago.
4602.diff (1.4 KB) - added by enej 5 years ago.
patch the file

Download all attachments as: .zip

Change History (6)

@enej
5 years ago

#1 @enej
5 years ago

Please see the patch

@enej
5 years ago

patch the file

#2 @boonebgorges
5 years ago

  • Cc johnjamesjacoby added

Thanks for the patch, enej

The problem is actually more serious than this. The problem is that the group navigation is not getting put inside of the #buddypress div. Going to ask johnjamesjacoby if there's something we can do about this.

#3 @boonebgorges
5 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [6411]) Adds bp-title-button class to buttons filtered into the_title, to make them styleable

Fixes #4602

Props enej

#4 @DJPaul
5 years ago

  • Milestone changed from Awaiting Review to 1.7
Note: See TracTickets for help on using tickets.