Skip to:
Content

BuddyPress.org

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#4471 closed defect (bug) (no action required)

Users can't reply to private messages

Reported by: loza16 Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.6
Component: Messages Keywords:
Cc:

Description

Users who receive a private message are unable to reply to it. They can enter in a message into the text box (below the message they received from another user), but once they click "Reply", nothing happens (the waiting circle keeps revolving indefinitely). The user they were trying to send a message to doesn't receive anything either.

I've installed the latest version of Buddypress and Wordpress.

Change History (2)

#1 @DJPaul
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Please direct support requests to the BuddyPress support forums at http://buddypress.org/support, and be sure to mention which theme and what other plugins you are using. If it turns out that you've identified a reproducible bug in BuddyPress, we can reopen this ticket with detailed instructions on how to reproduce.

#2 @loza16
9 years ago

Hi,
Thanks for your reply.

The only reason I posted it here was because it looked like a few people were having the same problem as me: http://buddypress.org/community/groups/how-to-and-troubleshooting/forum/topic/answering-private-messages-isnt-working/

I've posted it in the support forums anyway, so I'll see what response I get.

Note: See TracTickets for help on using tickets.