Skip to:
Content

BuddyPress.org

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#4341 closed enhancement (duplicate)

Need Ability To Sort Posts in Groups

Reported by: frank13 Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.5.6
Component: Forums Keywords:
Cc: frank13

Description

Currently, the posts that appear in any of the Topics within Groups are sorted chronologically in order of first post to last post.

We would like the ability to sort in order of last post to first post without changing core programs (which I am still trying to track down where the SQL query is coded).

Thanks in advance for providing this enhancement.

Change History (2)

#1 @r-a-y
9 years ago

  • Component changed from Core to Forums
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4386.

#2 @DJPaul
9 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.