Skip to:
Content

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#4161 closed defect (bug) (fixed)

Double slashed group action links

Reported by: cnorris23 Owned by:
Milestone: 1.6 Priority: normal
Severity: normal Version: 1.5.5
Component: Groups Keywords:
Cc:

Description

There are a few action links (like the group request accept/reject) that are still double slashed after the addition of trailingshlashit() to bp_get_group_permalink(). Trunk had a few as well. Patches for both to follow.

Attachments (2)

4161.branch.01.diff (2.0 KB) - added by cnorris23 2 years ago.
branch
4161.trunk.01.diff (2.3 KB) - added by cnorris23 2 years ago.
trunk

Download all attachments as: .zip

Change History (6)

cnorris232 years ago

branch

cnorris232 years ago

trunk

comment:1 cnorris232 years ago

Consequently, this also seems to be a possible fix for #3310. I was seeing the same issue as the OP. I had a local copy of the site, and like all the devs, I was unable to reproduce the issue. Since it was a production server, I couldn't get much info, and WP_DEBUG wasn't giving me anything. I came across the double slashed accept/reject buttons, and on a whim, I decided to fix them, and see if they had any effect. That seemed to fix the issue.

comment:2 djpaul2 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [6005]) Correct double-slashed group action links. Fixes #4161, props cnorris23

comment:3 djpaul2 years ago

(In [6006]) Correct double-slashed group action links for 1.5 branch. Fixes #4161, props cnorris23

comment:4 DJPaul2 years ago

  • Milestone changed from Awaiting Review to 1.6
Note: See TracTickets for help on using tickets.