Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#4006 closed defect (bug) (worksforme)

Double Numbers in the update wizard

Reported by: fanquake's profile fanquake Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: New User Experience Keywords:
Cc:

Description

See screenshot attached

Attachments (1)

Screen shot 2012-02-13 at 10.11.36 PM.png (7.5 KB) - added by fanquake 12 years ago.

Download all attachments as: .zip

Change History (3)

#1 @johnjamesjacoby
12 years ago

  • Milestone changed from Awaiting Review to 1.6

Good call. Probably a regression from yesterday.

#2 @johnjamesjacoby
12 years ago

  • Component changed from Core to Update/Install
  • Keywords needs-patch removed
  • Milestone 1.6 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Looks like this is inadvertently fixed. I suspect you caught the wizard in mid-refactor. Closing as worksforme. Reopen if you can reproduce. Thanks fanquake!

Note: See TracTickets for help on using tickets.