Skip to:
Content

BuddyPress.org

Opened 9 years ago

Closed 9 years ago

Last modified 5 years ago

#3817 closed defect (bug) (duplicate)

CSS Breakage under WP 3.3

Reported by: technosailor Owned by:
Milestone: 1.5.2 Priority: normal
Severity: normal Version: 1.5.1
Component: Core Keywords: needs-patch
Cc:

Description

WP 3.3 wp-admin styling compatibility isn't currently present but it appears to just be the enqueueing of some styles or scripts. MAybe?

This is a bit more than aesthetics and a bit less than usability. Should be fixed for WP 3.3 release.

Change History (3)

#1 @boonebgorges
9 years ago

  • Milestone changed from Awaiting Review to 1.5.2

Can you clarify what you mean by 'wp-admin styling compatibility'? Is it that our styles aren't showing up at all on our Dashboard pages?

#2 @johnjamesjacoby
9 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

This should now be fixed in the 1.5 branch. Closing as a duplicate of a few other tickets referencing the same issue.

#3 @DJPaul
5 years ago

  • Component changed from General - UX/UI to Core
Note: See TracTickets for help on using tickets.