Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#3720 closed defect (bug) (no action required)

After BP Wizard, Drop Down of WP Menus Don't Work

Reported by: thecorkboard's profile thecorkboard Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

WP 3.2.1
BP 1.5.1

After completing the BuddyPress wizard I'm unable to use the drop down WordPress navigation in the dashboard.

Change History (3)

#1 @boonebgorges
12 years ago

What is the "drop down WordPress navigation"? Where does WP use dropdowns for nav?

#2 @boonebgorges
12 years ago

  • Keywords reporter-feedback added
  • Milestone changed from Awaiting Review to Future Release

#3 @DJPaul
12 years ago

  • Keywords reporter-feedback removed
  • Milestone Future Release deleted
  • Resolution set to invalid
  • Status changed from new to closed

Marking as invalid as it's not clear what the problem is/unable to recreate. Reopen if someone has more details.

Note: See TracTickets for help on using tickets.