Skip to:
Content

BuddyPress.org

Opened 8 years ago

Closed 8 years ago

#3204 closed defect (bug) (fixed)

Autocomplete JS - Upgrade jquery bgiframe

Reported by: r-a-y Owned by:
Milestone: 1.5 Priority: normal
Severity: Version: 1.5
Component: Messages Keywords: has-patch
Cc:

Description

BP uses an older version of the jQuery bgiframe script, which breaks the autocomplete functionality in IE9.

Attachments (1)

3204.01.patch (5.7 KB) - added by r-a-y 8 years ago.

Download all attachments as: .zip

Change History (3)

@r-a-y
8 years ago

#1 @DJPaul
8 years ago

  • Milestone changed from Awaiting Review to 1.3

#2 @djpaul
8 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [4341]) Update jquery.bgiframe.js to 2.1.2 and add minified version. Fixes #3204, props r-a-y

Note: See TracTickets for help on using tickets.