Skip to:
Content

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#3135 closed defect (bug) (no action required)

bp_core_set_uri_globals not compatable with < 3.0

Reported by: Backie Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords: has-patch
Cc:

Description

Function has a direct call to is_multisite without checking to see if it exists. Also removes compatibly with WordPress MU.

Attachments (1)

bp-core-catchuri.php-wpmu.diff (898 bytes) - added by Backie 8 years ago.

Download all attachments as: .zip

Change History (3)

#1 @djpaul
8 years ago

  • Resolution set to invalid
  • Status changed from new to closed

BuddyPress branch requires WP 3.0*, and trunk requires WP 3.1. Older versions are unsupported.

*I think 1.2.8 required WP 3.1, but you get the general idea :)

Last edited 8 years ago by djpaul (previous) (diff)

#2 @johnjamesjacoby
7 years ago

  • Milestone Awaiting Review deleted
  • Severity set to normal

Moving closed ticket out of Awaiting Review.

Note: See TracTickets for help on using tickets.