Skip to:
Content

Opened 8 years ago

Closed 5 years ago

#3002 closed defect (bug) (worksforme)

Time Stamps are broken

Reported by: bigjimmysisco Owned by: Bigjimmysisco
Milestone: Priority: normal
Severity: normal Version: 1.2.6
Component: Core Keywords:
Cc:

Description

Site-wide buddypress timestamps are off time, depending on timezone.

Example- Mountain Timezone, Stamps are 7 hours off (active 7 hours, 3 minutes ago)

Attachments (4)

Timestamp offset.jpg (16.3 KB) - added by bigjimmysisco 8 years ago.
Screenshot of Timestamp Defect
Timestamp offset 2.jpg (9.4 KB) - added by bigjimmysisco 8 years ago.
Defect on Activity Streams
Timestamp offset 3.jpg (16.7 KB) - added by bigjimmysisco 8 years ago.
Defect on Forums
Timestamp offset 4.jpg (9.5 KB) - added by bigjimmysisco 8 years ago.
Defect on Groups

Download all attachments as: .zip

Change History (7)

@bigjimmysisco
8 years ago

Screenshot of Timestamp Defect

@bigjimmysisco
8 years ago

Defect on Activity Streams

@bigjimmysisco
8 years ago

Defect on Forums

@bigjimmysisco
8 years ago

Defect on Groups

#2 @DJPaul
8 years ago

  • Keywords time stamps are broken removed
  • Milestone changed from Awaiting Review to Future Release
  • Version changed from 1.3 to 1.2.6

Bumping the milestone but leaving it open in case there is a real issue; there is a fairly in-depth discussion on the linked forum post about it, couldn't find any reason why this broke for some people but not others. Might be host related.

#3 @boonebgorges
5 years ago

  • Milestone Future Release deleted
  • Resolution set to worksforme
  • Severity set to normal
  • Status changed from new to closed

I've really enjoyed the walk down memory lane in this ticket :) That said, since we haven't received more reports of this issue, I'm going to assume it's not a BP problem. If it pops up again, and we can get reliable steps to reproduce, let's reopen at that time.

Note: See TracTickets for help on using tickets.