Skip to:
Content

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#2973 closed defect (bug) (fixed)

Background color for headers in comments section not consistant

Reported by: SergeyBiryukov Owned by:
Milestone: 1.5 Priority: normal
Severity: normal Version:
Component: XProfile Keywords:
Cc: sergeybiryukov.ru@…

Description

As originally reported by Ipstenu on WordPress Trac:

The sortable columns 'Author' and 'In response to' are white instead of the nice grey on Chrome and Safari on XP.

http://img651.imageshack.us/img651/7503/formattingcolorsoncomme.jpg

As noted by wikichaves, this is caused by CSS rule in bp-xprofile/admin/css/admin.css:

th a {
	background: #fff;
	...
}

Change History (3)

comment:1 djpaul3 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [3591]) Only load xprofile admin CSS/JS on the xprofile admin pages. Fixes #2973

comment:2 djpaul3 years ago

(In [3804]) Only load xprofile admin CSS/JS on the xprofile admin pages. Fixes #2973 (branch)

comment:3 johnjamesjacoby3 years ago

  • Milestone changed from Awaiting Review to 1.5
  • Severity set to normal
  • Version 1.2.6 deleted

Moving closed ticket out of Awaiting Review.

Note: See TracTickets for help on using tickets.