Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 13 years ago

Last modified 13 years ago

#2704 closed enhancement (duplicate)

Blog avatars

Reported by: r-a-y's profile r-a-y Owned by:
Milestone: 1.2 Priority: normal
Severity: normal Version:
Component: Blogs Keywords:
Cc:

Description

It's on the roadmap, but scheduled for 1.4+.

However, there's been a bit of controversy in 1.2.6 about identicon blog avatars due to the introduction of secondary avatars in the activity stream.

If time permits, 1.3 might be a good time for this feature.

Change History (2)

#1 @r-a-y
13 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #192. Oops!

#2 @johnjamesjacoby
13 years ago

  • Milestone changed from Future Release to 1.2
  • Severity set to normal

Moving closed ticket out of Future Release.

Note: See TracTickets for help on using tickets.