Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 14 years ago

#2357 closed defect (bug) (duplicate)

user-account delete not possible

Reported by: erich73's profile erich73 Owned by:
Milestone: 1.2.4 Priority: normal
Severity: Version:
Component: Core Keywords:
Cc:

Description

I am using BP-version 1.2.3 and was trying to dlete my own user-account.

However this does not work anymore. It is not possible to delete the user.

I do have the Plugin "Welcome Pack" installed. Maybe that is the issue ?

Change History (7)

#1 @erich73
14 years ago

also I need to mention, that for that specific user, I have lost the user-password and requested a new password by using "Forgeot Your Password" function.

Then the user received a newly generated Password via the WP-system.
The user is then logging-in with this new Password and trying to delete his account.

Then it is not possible to delete the user-account.

#2 @erich73
14 years ago

I have just de-activated the "Welcome Pack Plugin" and it is still not possible to delete the certain user-account. So this Plugin is NOT where the issue is coming from.

It seems it is because of the newly generated Password, that it is not possible for the user to delete his own account.

#3 @erich73
14 years ago

  • Priority changed from normal to critical

#4 @erich73
14 years ago

I have just changed the automatically generated Password for that user to a custom Password.
Then logging-in with the new custom Password and trying to delete the user-account.

It is still not possible to delete the user-account.

#5 @francescolaffi
14 years ago

  • Priority changed from critical to normal

wpmu? it could be this bug #2272 that is already solved in 1.2 branch. Also if you haven't already, please read http://codex.wordpress.org/Reporting_Bugs

#6 @erich73
14 years ago

@francescolaffi,

I am using WPMU.
It seems this is the same issue as described in your ticket #2272.

I am gonna leave this ticket open though.

JJJ should decide what to do with it :-)

#7 @DJPaul
14 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2272. Please reopen if you are still having this problem with the BuddyPress 1.2 branch.

Note: See TracTickets for help on using tickets.