Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 14 years ago

#2202 closed defect (bug) (wontfix)

button breaking style in activity-stream

Reported by: erich73's profile erich73 Owned by:
Milestone: 1.2.3 Priority: trivial
Severity: Version:
Component: Activity Keywords:
Cc:

Description

when having a font-size of 14px and a longer text for Group, then the style is breaking for "Löschen" (Delete) and buttons.

See image attached.

Attachments (3)

view_delete_breaking.jpg (16.1 KB) - added by erich73 14 years ago.
button_overlap.jpg (134.7 KB) - added by erich73 14 years ago.
firebug.jpg (188.0 KB) - added by erich73 14 years ago.

Download all attachments as: .zip

Change History (7)

#1 @r-a-y
14 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

This is a theme issue. Please try using a web developer toolbar to troubleshoot the cause.

#2 @erich73
14 years ago

I do not think it is a theme-issue.
All other CSS is fine when increasing the font-size, however something is strange with this one.

See additional Screenshot.

#3 @erich73
14 years ago

  • Resolution wontfix deleted
  • Status changed from closed to reopened

#4 @r-a-y
14 years ago

  • Resolution set to wontfix
  • Status changed from reopened to closed

It is a theme issue, Erich.

I'm 100% it works with the default theme.

Please continue your posts in the forum thread:
http://buddypress.org/forums/topic/css-fix

@erich73
14 years ago

Note: See TracTickets for help on using tickets.