Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 14 years ago

#2043 closed defect (bug) (fixed)

Creating New User Account with Blog Creation results in bad password email

Reported by: jfigura's profile jfigura Owned by:
Milestone: 1.2.1 Priority: major
Severity: Version:
Component: Keywords:
Cc: luccame

Description

Using new 1.2 install with 2.9.1.1 WPMU - No extra plugins of any sort.

When a new user registers and requests to create a blog, BP asks the user to input a password. After Account creation, an initial email is sent to the user requesting the user to "activate" his account. After activation, a second email is sent to the user with his username and a WPMU generated password.

From what I have been told, the expected behavior is that BP DOES NOT send any emails upon account creation. However, I can manipulate the email through the WPMU options to take out the password field so the user does not get confused, but that obviously does not stop the problem.

Change History (3)

#1 @luccame
14 years ago

  • Cc luccame added

Confirmed.
This is always been the case for me too, since I began playing with buddypress months ago. It happened on fresh install of various BP and WP version.
I always thought that the solution was to modify email text through MU option page.
I never knew it was not an intended behavior, otherwise I could have reported this a long time ago.

#2 @apeatling
14 years ago

  • Milestone changed from 1.2.2 to 1.2.1

#3 @apeatling
14 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [2773]) Fixes #2043

Note: See TracTickets for help on using tickets.