Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#1513 closed enhancement (fixed)

# Link at the "Detailed Thread-page"

Reported by: erich73 Owned by:
Milestone: 1.2 Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

at this page (Thread-Detailed-page), please change the link "#" towards the following:

When clicking on "#" , then are being forwarded to that very specific Thread at the "home"-page.

Please see Screenshot attached.

Attachments (1)

detailed_thread_link.gif (51.7 KB) - added by erich73 12 years ago.

Download all attachments as: .zip

Change History (3)

#1 @windhamdavid
12 years ago

i believe this was intended?

#2 @r-a-y
12 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in trunk.

Note: See TracTickets for help on using tickets.