Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#1322 closed defect (bug) (no action required)

1319

Reported by: americanrebellion Owned by:
Milestone: Priority: major
Severity: Version:
Component: Keywords: Ticket 1319, Ticket 1310
Cc:

Description

Regarding Ticket #1319, you have this ticket as "fixed" and you've sent me the following response:

You can use BuddyPress only with WordPress MU not with WordPress. To solve your problem: delete the folder buddypress in wp-content/plugins on your webspace.

However...the problem is: I can't even get into my site (http://theamericanrebellion.com) to remove buddypress from wp-content/plugins.

The Fatal Error has locked me out. I can't get into my webspace...so how am I supposed to remove it?

PLEASE HELP ME!

Change History (1)

#1 @DJPaul
12 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Please post this issue on a forum; it is not a bug report, it is a support issue. I assume you have either SSH or FTP access to your webserver; use that to navigate to the appropiate folder. If you don't, contact your host.

Again: this is not a bug report and it is not suited for Trac. Make a ticket on the forums - http://buddypress.org/forums/

Note: See TracTickets for help on using tickets.