Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#1044 closed defect (bug) (fixed)

Widget Sections Order Not Correct

Reported by: Jason_JM Owned by: Jason_JM
Milestone: 1.1 Priority: major
Severity: Version:
Component: Keywords: theme, default, stock, parent theme, widget, sections, tested, has-patch
Cc: Jason_JM

Description

Looks like the order of the widgets are not correct.

I'm pretty sure the fist-section <div> should have the first-section widget...

Attachments (1)

(JASON_JM)(BP)home.php_ticket-1044(v1).patch (851 bytes) - added by Jason_JM 12 years ago.
V1 of the patch.

Download all attachments as: .zip

Change History (5)

#1 @Jason_JM
12 years ago

  • Keywords theme default stock parent theme added

#2 @apeatling
12 years ago

The problem is floating via CSS for the layout messes up the ordering. I'm going to rename the sidebars so they do not match the div container ID's. This will hopefully to some degree reduce confusion.

#3 @apeatling
12 years ago

Scratch that, I fixed it.

#4 @apeatling
12 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [1932]) Fixes #1044

Note: See TracTickets for help on using tickets.