Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

#998 closed defect (bug) (no action required)

Bp conflicts with /wp-admin/ pages.

Reported by: takuya's profile takuya Owned by:
Milestone: 1.1 Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

After activation of BuddyPress, all /wp-admin/ pages started to return blank or display only footer when saving options (core or plugins).

Bp admin bar is displayed, but this admin bar is causing some kind of conflict here. I have no idea to debug this.

Change History (3)

#1 @takuya
13 years ago

I should note, this problem is as of r1865.

#2 @junsuijin
13 years ago

sounds like you need to remove bp-themes from wp-content

#3 @DJPaul
13 years ago

  • Priority changed from critical to major
  • Resolution set to invalid
  • Status changed from new to closed

This worked OK on my test site yesterday (I'm assuming we haven't had a broken svn commit overnight). There's so much this could be caused by, it would be helpful if you made a post over at the forums discussing this issue and providing full details of your install (read the sticky thread 'Help Us… Help You…'). It could be caused by upgrading incorrectly from a previous version of BuddyPress, as per junsuijin's comment.

Also, have a look in your web server's error log and see what it says.

Note: See TracTickets for help on using tickets.