Skip to:
Content

BuddyPress.org

Opened 15 years ago

Closed 13 years ago

#947 closed enhancement (fixed)

Error when creating group forum posts with no content. [No Patch]

Reported by: bcabiri's profile bcabiri Owned by:
Milestone: 1.5 Priority: major
Severity: Version:
Component: Keywords: Group, Forum
Cc:

Description

While not entering content is an obvious error, the message is still ambiguous. A more descriptive error shows a polished design.

Steps to Reproduce:
Go to any Group
Click "Forum"
Post a new forum with only title and tags
Do not add text to content box
Click "Post Topic"

Error currently generate:
There was an error posting that topic.

Change History (7)

#1 @bcabiri
15 years ago

bcabiri
Software Engineer
AcronymLabs.com

#2 @Jason_JM
15 years ago

  • Keywords Group Forum Create Error added; content forum group new topic no content blank content removed
  • Milestone set to 1.2
  • Priority changed from major to minor
  • Summary changed from Error upon when creating group forum posts with no content. to Error when creating group forum posts with no content. [No Patch]

Patch coming shortly.

#3 @Jason_JM
15 years ago

  • Owner set to bcabiri
  • Status changed from new to assigned

#4 @Jason_JM
15 years ago

Lets get his done bcabiri. :-)

#5 @johnjamesjacoby
14 years ago

  • Type changed from defect to enhancement

#6 @DJPaul
14 years ago

  • Keywords Create Error removed
  • Milestone changed from 1.2 to 1.2.1
  • Owner bcabiri deleted
  • Priority changed from minor to major

Valid but too late for 1.2.

#7 @boonebgorges
13 years ago

  • Resolution set to fixed
  • Status changed from assigned to closed

(In [3347]) Better handling of error messages during the creation of forum topics. Fixes #947

Note: See TracTickets for help on using tickets.