Skip to:
Content

BuddyPress.org

Opened 16 years ago

Closed 15 years ago

#94 closed defect (bug) (worksforme)

Password protected post openly shows under Users Activity

Reported by: famous's profile famous Owned by:
Milestone: Priority: major
Severity: Version: 2.0
Component: Keywords:
Cc:

Description


Change History (4)

#1 @apeatling
16 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in r387.

#2 @famous
15 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened
  • Version set to 2.0

Still has same problem of showing password protected posts excerpts under Activity in profile. Couldn't confirm with testbp.org cause the site won't let me touch the dashboard or create new post.

#3 @famous
15 years ago

  • Summary changed from Password protected post openly shows on under Users Activity to Password protected post openly shows under Users Activity

#4 @apeatling
15 years ago

  • Resolution set to worksforme
  • Status changed from reopened to closed

I can't reproduce this. Are you using beta2 or the latest trunk? If I password protect a post then it does not show up at all in any activity streams.

Note: See TracTickets for help on using tickets.