Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#926 closed defect (bug) (fixed)

Scheduled Posts do not show up for bp_the_site_blog_latest_post()

Reported by: r-a-y Owned by:
Milestone: 1.1 Priority: minor
Severity: Version:
Component: Keywords:
Cc:

Description

Not sure if this was done by design, but when you're on the "Blogs directory" page, the "Latest Post" for each blog (bp_the_site_blog_latest_post()) does not account for scheduled posts when the post gets published at its due date.

I know it has something to do with the bp_post_get_permalink() function, but I haven't really looked into the code too much to debug.

Tested on WPMU 2.7.1 and BP 1.0.2.

Change History (1)

#1 @apeatling
12 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in trunk.

Note: See TracTickets for help on using tickets.