Skip to:
Content

BuddyPress.org

Opened 5 weeks ago

Closed 4 weeks ago

#9186 closed defect (bug) (invalid)

Buddypress Reinstallation Issue Causing Blank Page

Reported by: lalitmehra's profile lalitmehra Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

I'm having trouble reinstalling the Buddypress plugin on my website. Let me explain what happened. I got Buddypress a few days ago from the Word Press admin panel. It installed fine, and I even set it up with a German translation. But when I tried to make it match my website's design, it didn't work well.

I tried a plugin called "Buddypress template pack" to fix the problem, but it didn't help. So, I decided to remove both plugins.

Then, I found another way to make Buddypress work better with my website's design. I tested it out on my computer, and it worked perfectly. So, I tried to reinstall Buddypress on my live website. But when I activated it, my website just showed a blank page. I couldn't access anything.

I've tried reinstalling Buddypress multiple times, both through the Word Press dashboard and manually using FTP, but nothing has worked. I even cleaned up my website's database and deleted some files related to Buddypress, but the problem is still there.

I'm sorry for the long explanation, but I really need help fixing this. The first time I installed Buddypress, everything was fine, and I haven't changed anything since then.

Thank you to anyone who can help me with this issue.

Change History (1)

#1 @espellcaste
4 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

I think this should be a support question, not a ticket.

Note: See TracTickets for help on using tickets.