Skip to:
Content

BuddyPress.org

Opened 5 months ago

Closed 5 months ago

#9105 closed task (fixed)

Update wp-env to latest version

Reported by: imath's profile imath Owned by: imath's profile imath
Milestone: 14.0.0 Priority: high
Severity: normal Version:
Component: Build/Test Tools Keywords: has-patch
Cc:

Description

There's an issue with @wordpress/env and GH action. It's currently not possible to connect to DB, reason why Unit Tests are failing.

See https://github.com/WordPress/gutenberg/issues/59232

Once a new @wordpress/env version will be released, we might need to update it in our package.json file.

Change History (2)

This ticket was mentioned in PR #235 on buddypress/buddypress by imath.


5 months ago
#1

  • Keywords has-patch added

Goal of this update is to fix failing PHPUnit tests.

Trac ticket: https://buddypress.trac.wordpress.org/ticket/9105

#2 @imath
5 months ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 13732:

Update @wordpress/env to version 9.4.0

Fixes #9105
Closes https://github.com/buddypress/buddypress/pull/235

Note: See TracTickets for help on using tickets.