Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 11 years ago

#884 closed defect (bug) (duplicate)

slug problems

Reported by: unsalkorkmaz Owned by:
Milestone: Priority: major
Severity: Version:
Component: Keywords:
Cc: nicolagreco

Description

define( 'BP_GROUPS_SLUG', 'gruplar' );
define ( 'BP_ACTIVITY_SLUG', 'etkinlik' );
define ( 'BP_FRIENDS_SLUG', 'arkadas' );
define ( 'BP_MESSAGES_SLUG', 'mesajlar' );
define ( 'BP_WIRE_SLUG', 'duvar' );

those slugs have problems..
example: when BP_WIRE_SLUG and BP_GROUPS_SLUG activated, group wire posts not going..

Change History (2)

#1 @nicolagreco
11 years ago

  • Cc nicolagreco added
  • Summary changed from slog problems to slug problems

#2 @apeatling
11 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #723

Note: See TracTickets for help on using tickets.