Skip to:
Content

BuddyPress.org

Opened 17 months ago

Closed 7 hours ago

#8816 closed defect (bug) (invalid)

The pagination of the member's page is not working properly.

Reported by: aezazshekh's profile aezazshekh Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Members Keywords: needs-patch
Cc:

Description

If we click on the pagination of the member's page, then it gets redirected to the homepage.

Page Link => https://buddypress.org/members/imath/forums/replies/

Issue Video Link => https://share.cleanshot.com/tvlsdcMSSkW49qdj6RpB

Change History (2)

#1 @kajalgohel
17 months ago

Hello @aezazshekh ,

Thanks for reporting this issue!

I have checked the issue and am also able to reproduce it. I think there is some permalink issue so, we need to flush rewrite rules or permalinks.

Thanks.

#2 @espellcaste
7 hours ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Looks like a duplicate of #8565

Note: See TracTickets for help on using tickets.