Skip to:
Content

BuddyPress.org

Opened 16 months ago

Last modified 16 months ago

#8785 reopened defect (bug)

Document the globals in various files

Reported by: viralsampat's profile viralsampat Owned by:
Milestone: BuddyPress.org Sites Priority: normal
Severity: normal Version:
Component: Core Keywords: has-patch
Cc:

Description

Hello Team,

I have reviewed of [BuddyPress] files and found that function commenting need some improvement.

Files:

buddypress.org/public_html/wp-content/themes/bb-base/functions-codex.php

Thanks,

Attachments (2)

8785.diff (539 bytes) - added by viralsampat 16 months ago.
Here, I have added my patch.
8785.2.diff (3.7 KB) - added by viralsampat 16 months ago.
Today, I checked the BuddyPress org file and found a few other files where I think that we need to make this document the global variable.

Download all attachments as: .zip

Change History (6)

@viralsampat
16 months ago

Here, I have added my patch.

#1 @imath
16 months ago

  • Keywords has-patch added
  • Milestone changed from Awaiting Review to BuddyPress.org Sites

#2 @espellcaste
16 months ago

  • Resolution set to fixed
  • Status changed from new to closed

Duplicate of #8786

#3 @imath
16 months ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

Hi @espellcaste

It’s actually 2 different issues, the one reported here is about BuddyPress.org network (codex, etc..) and the one you mentioned is about the BuddyPress plugin 😬. So I’m reopening this ticket because it’s still valid imho.

#4 @espellcaste
16 months ago

Ops, ops, ops! Thanks for spotting my mistake.

Last edited 16 months ago by espellcaste (previous) (diff)

@viralsampat
16 months ago

Today, I checked the BuddyPress org file and found a few other files where I think that we need to make this document the global variable.

Note: See TracTickets for help on using tickets.